Site Slow To Load

This forum has been developed to discuss aviation related topics.

Moderators: ahramin, sky's the limit, sepia, Sulako, lilfssister, North Shore, I WAS Birddog

Post Reply
Bajan Pilot
Rank 3
Rank 3
Posts: 138
Joined: Tue Dec 15, 2009 5:07 am

Site Slow To Load

Post by Bajan Pilot » Thu Feb 18, 2016 6:50 am

Maybe it is just me, but does anyone else notice this site is very slow to load, along with not displaying some pages entirely?
---------- ADS -----------
  

Notta Simfalt
Rank 2
Rank 2
Posts: 82
Joined: Mon Feb 16, 2004 8:09 am
Location: not Pickle Lake
Contact:

Re: Site Slow To Load

Post by Notta Simfalt » Thu Feb 18, 2016 7:01 am

Yes. Very slow the past few days. Other sites have been quick.
---------- ADS -----------
  
Badges? We don't need no steenkin badges!

User avatar
Tylerjohnston
Rank 1
Rank 1
Posts: 48
Joined: Mon Jul 21, 2014 12:20 am
Location: Toronto

Re: Site Slow To Load

Post by Tylerjohnston » Thu Feb 18, 2016 7:06 am

I have been having the same troubles!
---------- ADS -----------
  

Bajan Pilot
Rank 3
Rank 3
Posts: 138
Joined: Tue Dec 15, 2009 5:07 am

Re: Site Slow To Load

Post by Bajan Pilot » Thu Feb 18, 2016 7:13 am

Looks like someone heard me, it's lightning fast now.
---------- ADS -----------
  

Taxivasion
Rank 3
Rank 3
Posts: 100
Joined: Wed Oct 15, 2014 10:23 am
Location: ysb

Re: Site Slow To Load

Post by Taxivasion » Thu Feb 18, 2016 7:54 am

Still slow for me...
---------- ADS -----------
  

mbav8r
Rank (9)
Rank (9)
Posts: 1965
Joined: Sun Jul 02, 2006 8:11 am
Location: Manitoba

Re: Site Slow To Load

Post by mbav8r » Thu Feb 18, 2016 8:14 am

I've been having the same issues for over a month, off and on. Sometimes it runs normal and I think they have it fixed, then the next time I check in it's super slow. I also get a message saying the server is not connected, etc. I've thought maybe it was safari so I tried explorer, same thing and it's not my internet because everything else works fine, it's getting to the point where I'm fairly annoyed and hope they get it fixed soon.
---------- ADS -----------
  

Bajan Pilot
Rank 3
Rank 3
Posts: 138
Joined: Tue Dec 15, 2009 5:07 am

Re: Site Slow To Load

Post by Bajan Pilot » Thu Feb 18, 2016 8:16 am

The speedy load up is gone again, it's back to where it was...slooowwww.
---------- ADS -----------
  

awitzke
Rank 7
Rank 7
Posts: 511
Joined: Mon Feb 04, 2013 3:06 pm
Location: Napping in Pikangikum

Re: Site Slow To Load

Post by awitzke » Thu Feb 18, 2016 8:28 am

When I googled the site out of curiosity, Google had a note on the bottom saying that the site may have been hacked/compromised.
---------- ADS -----------
  

rxl
Rank 7
Rank 7
Posts: 506
Joined: Tue Jan 08, 2013 6:17 am
Location: Terminal 4

Re: Site Slow To Load

Post by rxl » Thu Feb 18, 2016 10:35 am

Bajan Pilot wrote:Maybe it is just me, but does anyone else notice this site is very slow to load, along with not displaying some pages entirely?
No hurry down there in BGI is there? :)
How's retirement?
---------- ADS -----------
  

Bajan Pilot
Rank 3
Rank 3
Posts: 138
Joined: Tue Dec 15, 2009 5:07 am

Re: Site Slow To Load

Post by Bajan Pilot » Thu Feb 18, 2016 11:15 am

Retirement is great, now if only I was in BGI it would be superb...next month.
---------- ADS -----------
  

7ECA
Rank 8
Rank 8
Posts: 808
Joined: Thu Jul 03, 2014 4:33 pm

Re: Site Slow To Load

Post by 7ECA » Thu Feb 18, 2016 12:57 pm

Pretty slow for the last few days, and then it was slow a month or so back, and then in last year for a while as well.

It seems to speed up occasionally if a page loads. So if I end up getting onto the index page, I'll load up every sub-forum I can in separate tabs, and then they'll either time out or will all load up.

Has anyone else had an issue with the forum logging them out between visits - but not every single visit? Might have something to do with the issues as well...
---------- ADS -----------
  

co-joe
Rank 11
Rank 11
Posts: 3499
Joined: Mon Feb 16, 2004 2:33 am
Location: YYC 230 degree radial at about 10 DME

Re: Site Slow To Load

Post by co-joe » Thu Feb 18, 2016 10:25 pm

I tried to log on yesterday and just left the tab open while I surfed case it was taking so long to load. A while later it had loaded to the index and beside general comments it said "no new posts", or something like that. It's as if there was a cookie that recorded what I'd looked at and no comments had been added since. Is it a new feature that buggy or something?

I use Firefox, 50 mps download speed according to speedtest.net, brand new SSD, tonnes of RAM.
---------- ADS -----------
  

NunavutPA-12
Rank 3
Rank 3
Posts: 178
Joined: Tue Aug 18, 2009 12:31 pm
Location: YCO

Re: Site Slow To Load

Post by NunavutPA-12 » Fri Feb 19, 2016 7:38 am

Every few visits I have to log in again, even though I have the "log me in automatically" box checked.
---------- ADS -----------
  

User avatar
avcanada
Rank Admin
Rank Admin
Posts: 12415
Joined: Sun Feb 15, 2004 5:22 pm
Location: Calgary AB, USA, Argentina
Contact:

Re: Site Slow To Load

Post by avcanada » Sun Feb 21, 2016 11:26 am

Made a change that hopefully resolves the slow down issues. Please let me know if you experience any new slow downs.

If the forums are loading slow please visit http://tools.pingdom.com/fpt/#!/eglJC5/ ... ca/forums2 and send me a screen shot.

Joe
---------- ADS -----------
  

NunavutPA-12
Rank 3
Rank 3
Posts: 178
Joined: Tue Aug 18, 2009 12:31 pm
Location: YCO

Re: Site Slow To Load

Post by NunavutPA-12 » Sun Feb 21, 2016 11:42 am

Much faster now. I still have the log-in issue though.
---------- ADS -----------
  

User avatar
YYZSaabGuy
Rank 8
Rank 8
Posts: 759
Joined: Wed Aug 04, 2010 7:32 am
Location: On glideslope.

Re: Site Slow To Load

Post by YYZSaabGuy » Mon Feb 22, 2016 8:13 pm

Back to painfully slow again tonight. :shock:
Anybody else having the same problem?
---------- ADS -----------
  

User avatar
Rookie50
Rank (9)
Rank (9)
Posts: 1819
Joined: Mon Apr 09, 2012 6:00 am
Location: Clear of the Active.

Re: Site Slow To Load

Post by Rookie50 » Mon Feb 22, 2016 8:31 pm

Yep --
---------- ADS -----------
  

User avatar
single_swine_herder
Rank 7
Rank 7
Posts: 625
Joined: Tue Feb 07, 2012 9:35 pm

Re: Site Slow To Load

Post by single_swine_herder » Mon Feb 22, 2016 8:42 pm

Ditto

Super-slow ... worst I've seen in years.
---------- ADS -----------
  

CpnCrunch
Rank 10
Rank 10
Posts: 2982
Joined: Mon Feb 08, 2010 9:38 am

Re: Site Slow To Load

Post by CpnCrunch » Mon Feb 22, 2016 9:01 pm

It's not just the forums. Even http://avcanada.ca takes 60 seconds to load. According to http://tools.pingdom.com/fpt/#!/bHH27U/ ... vcanada.ca:

http://imgur.com/oIL77jR

(all of the other files just had a very narrow yellow bar, indicating that they weren't holding things up).
---------- ADS -----------
  

7ECA
Rank 8
Rank 8
Posts: 808
Joined: Thu Jul 03, 2014 4:33 pm

Re: Site Slow To Load

Post by 7ECA » Mon Feb 22, 2016 10:15 pm

Running well on the West Coast, and has been for a couple of days now.
---------- ADS -----------
  

User avatar
justwork
Rank 6
Rank 6
Posts: 478
Joined: Thu Jan 06, 2011 7:59 am

Re: Site Slow To Load

Post by justwork » Tue Feb 23, 2016 7:03 am

last night I couldn't get the site to load so I did the unthinkable, I went to bed.
---------- ADS -----------
  

P180
Rank 3
Rank 3
Posts: 126
Joined: Mon Aug 14, 2006 8:29 am
Location: north of 60

Re: Site Slow To Load

Post by P180 » Tue Feb 23, 2016 10:08 am

Taxivasion wrote:Still slow for me...
Me too
---------- ADS -----------
  

User avatar
cdnpilot77
Rank 10
Rank 10
Posts: 2441
Joined: Thu Jun 11, 2009 6:24 pm

Re: Site Slow To Load

Post by cdnpilot77 » Tue Feb 23, 2016 8:51 pm

awitzke wrote:When I googled the site out of curiosity, Google had a note on the bottom saying that the site may have been hacked/compromised.
I (and you should) blame NickyNick....that guy has been bringing this place down for months with his nonsense.
---------- ADS -----------
  

User avatar
makmoco
Rank 1
Rank 1
Posts: 43
Joined: Tue Feb 23, 2016 6:45 pm

Re: Site Slow To Load

Post by makmoco » Wed Feb 24, 2016 9:49 am

It is slow indeed
---------- ADS -----------
  

Post Reply

Return to “General Comments”